Click Here to Print Page

Page Topic: URGENT - 'GLITCHES' THREAD
-> Announcements

#1: URGENT - 'GLITCHES' THREAD Author: CaroleLocation: Valtellina - Near Lake Como PostPosted: Sat Feb 14, 2009 11:22 am
    ----
If you try any function on the board - whether it is an 'old' one or a 'new' one - if it doesn't work will you please post it on THIS thread...

That way our techie feller can see what he needs to look into instead of wasting a lot of time hunting for such glitches...

THANK YOU all - in anticipation

Carole and Nuccia....

#2: Re: URGENT 'GLITCHES' THREAD Author: CaroleLocation: Valtellina - Near Lake Como PostPosted: Sat Feb 14, 2009 11:28 am
    ----
NOT WORKING:

There is a new blue icon for a PRINTER on all threads - next to the 'Reply' box at the bottom and to the 'Forum Index' link at the top.

IT HAS REPLACED the 'Home' icon. But the new one links to another (grey coloured) page of the posts on screen and the printer does not work!

#3: Re: URGENT 'GLITCHES' THREAD Author: CaroleLocation: Valtellina - Near Lake Como PostPosted: Sat Feb 14, 2009 9:20 pm
    ----
Carole wrote:
NOT WORKING:

There is a new blue icon for a PRINTER on all threads - next to the 'Reply' box at the bottom and to the 'Forum Index' link at the top.

IT HAS REPLACED the 'Home' icon. But the new one links to another (grey coloured) page of the posts on screen and the printer does not work!


OK - this has now been tested and it works this way:

1. Select page that has the post you want to print something from.

2. The page reproduces itself in grey.

3. Highlight the item you want to print from the page/post.

4. From FILE on screen Tool Bar select print, then select 'Selection' and key 'OK' to print.

#4: Re: URGENT - 'GLITCHES' THREAD Author: CaroleLocation: Valtellina - Near Lake Como PostPosted: Mon Feb 16, 2009 6:30 am
    ----
'Contact Us' form

I have noticed on the (now visible) 'Contact Us' form, that when I opened it it has my name and my e-mail address in the first two boxes for
'Your Name' and 'Your Address' and the third box which says 'Send To' is blank...

Is this because the system recognised me as signed in and so put my name and address there?

Shouldn't the first two boxes be empty and the 'Send To' box have either mine or Nuccia's e-mail addresses?


Last edited by Carole on Mon Feb 16, 2009 6:37 am; edited 1 time in total

#5: Re: URGENT - 'GLITCHES' THREAD Author: CaroleLocation: Valtellina - Near Lake Como PostPosted: Mon Feb 16, 2009 6:36 am
    ----
Forum Clock

The clock on the top of the page where it says Welcome Carole and then the date, is currently showing 2.30am. Here in Italy it is 9.30am (we are 1hr ahead of GMT).

Will this be something that I (and other members) can correct on our own 'Profiles' once the maitenance is completed?

#6: Re: URGENT - 'GLITCHES' THREAD Author: Devon PostPosted: Mon Feb 16, 2009 9:35 am
    ----
The contact us form should indeed show yourname and your email address. It's for visitors to use so they can leave their contact information for you to respond to because the email actually comes from the site mailer (non returnable). I do not see a "send to" field so I'm guessing it's because you are an admin here. That's kind of intuitive. Score 1 for the developers.

The time shown should be in the time you've chosen from your profile>preferences. How the site displays your preferred time should not have changed after the upgrade. Since I wasn't a user here before the process I didn't see any issue with it. I did set my time in preferences and it's been working for me. Don't forget to set Daylight Savings Time (DST) if needed.

If the time did reset itself for some reason it might have reset to the time where this server is hosted (commonly referred to as Server Time). You can override that with your account>preferences to an extent. You should be able to set up the default time for all visitors and new users by going to forum module configuration.

#7: Re: URGENT - 'GLITCHES' THREAD Author: Devon PostPosted: Mon Feb 16, 2009 9:42 am
    ----
I've run into a "premature end of file" error. It looks like the standard error page but in red text. This error just means you're surfing too fast for your own good and have triggered the anti-flooding filter. Slow down there quick clickers and take a breath. Wait for the pages to fully load before trying to click through 15 pages at a time before any of them load.

A website can only cache so many requests before it starts timing out. When a timeout occurs and then the site comes back alive it is flooded with requests again. Like a constant set of tidal waves. In some instances humans can be faster than computers.

#8: Re: URGENT - 'GLITCHES' THREAD Author: liviomorenoLocation: Rome (Italy) PostPosted: Mon Feb 16, 2009 11:38 am
    ----
When you watch a topic, the headr line and the footer one are kind of inconsistent:
The header has the Home button and the print button is on the right





It's a little bit more than cosmetics...

#9: Re: URGENT - 'GLITCHES' THREAD Author: Devon PostPosted: Mon Feb 16, 2009 12:12 pm
    ----
fixed

#10: Re: URGENT - 'GLITCHES' THREAD Author: liviomorenoLocation: Rome (Italy) PostPosted: Mon Feb 16, 2009 12:30 pm
    ----
Devon wrote:
fixed

Great!!!! You rock!

#11: Re: URGENT - 'GLITCHES' THREAD Author: CaroleLocation: Valtellina - Near Lake Como PostPosted: Mon Feb 16, 2009 9:14 pm
    ----
Carole wrote:
Forum Clock

The clock on the top of the page where it says Welcome Carole and then the date, is currently showing 2.30am. Here in Italy it is 9.30am (we are 1hr ahead of GMT).

Will this be something that I (and other members) can correct on our own 'Profiles' once the maitenance is completed?

I went in and checked my personal preferences profile and it showed (as it should) GMT+1, so I changed that, put in another time zone and then put it back in again and saved the setting. Refreshed my page and it is still showing seven hours behind what it should be...

Nuccia tried altering hers and putting it back and it worked fine!

#12: Re: URGENT - 'GLITCHES' THREAD Author: Devon PostPosted: Mon Feb 16, 2009 9:41 pm
    ----
I don't know what to tell you there. Try deleting the cookie for this site. You could also logout and login to resest your session. Make sure you are logged in as a user and not just an admin.

Ask over at DF support. The System Timezone set for this forum is -4 (currently -5 because of DST). That is the default time shown to visitors/unregistered or registered users who haven't set their time preference yet. The site should set the forum time setup for this board + your preference and adjust accordingly. If something goes wrong with I don't know. If it works for everyone else around you then the most logical culprit would be your session/cookie.

#13: Re: URGENT - 'GLITCHES' THREAD Author: liviomorenoLocation: Rome (Italy) PostPosted: Tue Feb 17, 2009 5:32 am
    ----
Carole wrote:
Forum Clock

The clock on the top of the page where it says Welcome Carole and then the date, is currently showing 2.30am. Here in Italy it is 9.30am (we are 1hr ahead of GMT).

Will this be something that I (and other members) can correct on our own 'Profiles' once the maintenance is completed?

I tried to change my settings and cleared all cookies, still the Clock on top of the page is 7 hours behind (showing 1.30am instead of 8.30am).
On the bottom of the page, on the row where the page number is displayed, it correctly shows GMT+1.

#14: Re: URGENT - 'GLITCHES' THREAD Author: Devon PostPosted: Tue Feb 17, 2009 6:58 am
    ----
oops, thought you were talking about the timestamp for a forum topic. The time in the header was showing correctly for me no matter what because I'm in the same timezone as the server. It was pulling the server time.

Fixed. Smile

#15: Re: URGENT - 'GLITCHES' THREAD Author: nucciaLocation: Toronto, Ontario, Canada PostPosted: Tue Feb 17, 2009 6:58 am
    ----
OMG..I am having flashbacks of the last time we had trouble with the clock..(when I attempted to fix it and almost blew up everything). I wonder why I am not having any trouble on this side of the world and yet you guys are..interesting..



-> Announcements

All times are GMT - 4 Hours

Go to page 1, 2  Next  :| |:
Page 1 of 2